¿Tienes tus Bitcoin en Electrum? No la uses y actualiza urgentemente

La ‘fiebre de las criptomonedas’ ha traído consigo, en los últimos meses, titulares positivos sobre la tendencia alcista de las divisas virtuales, pero también otros negativos por problemas de seguridad en carteras y exchanges que han derivado en robos millonarios. El último problema de seguridad afecta a una cartera, Electrum, que según ha encontrado un investigador de Google es vulnerable. Cualquier portal web podría robar tus Bitcoins, pero ya hay una actualización para evitarlo.

Tavis Ormandy, experto en seguridad de Google, es quien ha informado acerca del grave fallo de seguridad en la cartera Electrum e impulsado a que sus desarrolladores hayan lanzado una actualización urgente para resolver la vulnerabilidad. Ahora mismo, con la última actualización, el fallo de seguridad se ha resuelto y la cartera es segura para envíos e intercambios, así como sencillamente el ‘almacenamiento’ de la divisa virtual más popular de estos momentos. Pero las versiones 2.6 a 3.03 de Electrum son todas ellas vulnerables, según ha explicado el experto en seguridad informática. Hay que actualizar a 3.05 urgentemente.

Si usas Electrum como cartera para tus Bitcoins, más vale que actualices a la última versión

La versión 3.0.5, la más reciente, está disponible ya en su página web de descarga y es a la que hay que actualizar para evitar que nuestra cartera pueda verse comprometida por dicho fallo de seguridad. No se han descrito los detalles técnicos del fallo, pero sí que cualquier página web, dado este problema, podría robar los Bitcoins almacenados en carteras de esta compañía. Ahora bien, desde la firma se empeñan en que no es necesario precipitarse en actualizar, sino sencillamente ‘no usar las versiones antiguas’.

Teniendo en cuenta lo anterior, no la uses y actualiza. Si vas a utilizar tu cartera de Bitcoins en Electrum, es indispensable que actualices a la última versión, pero si no vas a darle uso no es tan urgente. Esta versión más reciente está ya disponible tanto en Windows como macOS y Linux. Y por supuesto, la actualización se ha desplegado también para dispositivos móviles Android. Todas ellas eran vulnerables, así que la actualización se debe aplicar en todos los dispositivos.


Via: www.adslzone.net
¿Tienes tus Bitcoin en Electrum? No la uses y actualiza urgentemente ¿Tienes tus Bitcoin en Electrum? No la uses y actualiza urgentemente Reviewed by Lydecker Black on 12:41 Rating: 5